[camel] branch master updated: CAMEL-12549: fix camel-olingo2 to use older groovy in some build process.

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[camel] branch master updated: CAMEL-12549: fix camel-olingo2 to use older groovy in some build process.

davsclaus-2
This is an automated email from the ASF dual-hosted git repository.

davsclaus pushed a commit to branch master
in repository https://gitbox.apache.org/repos/asf/camel.git


The following commit(s) were added to refs/heads/master by this push:
     new aa2970c  CAMEL-12549: fix camel-olingo2 to use older groovy in some build process.
aa2970c is described below

commit aa2970caa6ab09e4b55e0a4266ed32629d68f553
Author: Claus Ibsen <[hidden email]>
AuthorDate: Wed Aug 8 08:28:08 2018 +0200

    CAMEL-12549: fix camel-olingo2 to use older groovy in some build process.
---
 components/camel-olingo2/camel-olingo2-component/pom.xml | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/components/camel-olingo2/camel-olingo2-component/pom.xml b/components/camel-olingo2/camel-olingo2-component/pom.xml
index e8278c1..fc260e9 100644
--- a/components/camel-olingo2/camel-olingo2-component/pom.xml
+++ b/components/camel-olingo2/camel-olingo2-component/pom.xml
@@ -334,7 +334,7 @@
                 <dependency>
                     <groupId>org.codehaus.groovy</groupId>
                     <artifactId>groovy-all</artifactId>
-                    <version>${groovy-version}</version>
+                    <version>${groovy-2415-version}</version>
                     <scope>runtime</scope>
                 </dependency>
             </dependencies>