[jira] Created: (CAMEL-1143) Upgrade to Spring Integration 1.0 GA

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[jira] Created: (CAMEL-1143) Upgrade to Spring Integration 1.0 GA

JIRA jira@apache.org
Upgrade to Spring Integration 1.0 GA
------------------------------------

                 Key: CAMEL-1143
                 URL: https://issues.apache.org/activemq/browse/CAMEL-1143
             Project: Apache Camel
          Issue Type: Task
          Components: camel-spring-integration
    Affects Versions: 1.5.0
            Reporter: Claus Ibsen
            Assignee: Willem Jiang
            Priority: Minor
             Fix For: 1.5.1, 2.0.0


It's GA now so Williem could you upgrade our integration to use the GA version

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Resolved: (CAMEL-1143) Upgrade to Spring Integration 1.0 GA

JIRA jira@apache.org

     [ https://issues.apache.org/activemq/browse/CAMEL-1143?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Willem Jiang resolved CAMEL-1143.
---------------------------------

    Resolution: Fixed

applied the patch into trunk and camel-1.x branch.

> Upgrade to Spring Integration 1.0 GA
> ------------------------------------
>
>                 Key: CAMEL-1143
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-1143
>             Project: Apache Camel
>          Issue Type: Task
>          Components: camel-spring-integration
>    Affects Versions: 1.5.0
>            Reporter: Claus Ibsen
>            Assignee: Willem Jiang
>            Priority: Minor
>             Fix For: 1.5.1, 2.0.0
>
>
> It's GA now so Williem could you upgrade our integration to use the GA version

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.