Camel-Esper dependency to camel-core

classic Classic list List threaded Threaded
2 messages Options
SNZ
Reply | Threaded
Open this post in threaded view
|

Camel-Esper dependency to camel-core

SNZ
Hello,
Which version of Camel is needed for the Camel-esper component. I'm using Camel 2.4 and I've got a ClassNotFoundException because org.apache.camel.HeaderFilterStrategyAware class is missing !! and I had to use Camel 1.6.
Have I got an old version of Camel-Esper ?

Regards.
SNZ
Reply | Threaded
Open this post in threaded view
|

Re: Camel-Esper dependency to camel-core

SNZ
That's Ok. It was a problem in my eclipse !!
Sorry for the noise !