Camel-Smooks dependency not found in the Camel Extra project

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Camel-Smooks dependency not found in the Camel Extra project

Gayathri Ramaka
Hello,

I need to use the Camel-Smooks dependency for the data transformation from/to XML to/from EDI.  I could not find the dependency in the Camel Extra project at all.  How can I get this dependency?

Any help is definitely appreciated.

This is what the it says on the Camel's documentation.

"To use EDI in your camel routes you need to add the a dependency on camel-smooks which implements this data format.

This component is hosted at the Camel Extra project since the Smooks library uses a licenses which cant be included directly in an Apache project."

Thanks
Gayathri