[GitHub] [camel-quarkus] zhfeng commented on issue #143: Create a Camel AMQP extension

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

[GitHub] [camel-quarkus] zhfeng commented on issue #143: Create a Camel AMQP extension

GitBox
zhfeng commented on issue #143: Create a Camel AMQP extension
URL: https://github.com/apache/camel-quarkus/issues/143#issuecomment-531782828
 
 
   The camel-amqp 3.0.0-RC1 has  org.springframework:spring-context version 5.1.9.RELEASE but the io.quarkus:quarkus-bom 0.21.2 has 5.1.8.RELEASE.
   
   It looks like we need to wait the alignment of spring-context in quarkus-bom

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
[hidden email]


With regards,
Apache Git Services