camel-exist build error

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

camel-exist build error

Daniel Bevenius
Hi,

I'm getting a build error for the camel-exists project which is preventing me from building camel-extra.
It looks like camel-exists/pom.xml is using 'camel-parent' as its parent but the other components specify 'components' as their parent.
This diff which might explain this better:

Index: components/camel-exist/pom.xml
===================================================================
--- components/camel-exist/pom.xml (revision 306)
+++ components/camel-exist/pom.xml (working copy)
@@ -4,7 +4,7 @@
 
   <parent>
     <groupId>org.apache.camel.extra</groupId>
-    <artifactId>camel-parent</artifactId>
+    <artifactId>components</artifactId>
     <version>2.5-SNAPSHOT</version>
   </parent>

After this change I was able to build.

Regards,

/Daniel