[jira] Created: (CAMEL-1907) Add version number for the import package of camel-mina and camel-http

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[jira] Created: (CAMEL-1907) Add version number for the import package of camel-mina and camel-http

JIRA jira@apache.org
Add version number for the import package of camel-mina and camel-http
----------------------------------------------------------------------

                 Key: CAMEL-1907
                 URL: https://issues.apache.org/activemq/browse/CAMEL-1907
             Project: Apache Camel
          Issue Type: Improvement
            Reporter: Willem Jiang
            Assignee: Willem Jiang
             Fix For: 1.6.2, 2.0.0


Here is the mail thread which discusses about it.
http://www.nabble.com/FUSE-ESB-4.1.0.2%3A-camel-mina-feature-will-not-install-tp24936826p24936826.html

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Resolved: (CAMEL-1907) Add version number for the import package of camel-mina and camel-http

JIRA jira@apache.org

     [ https://issues.apache.org/activemq/browse/CAMEL-1907?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Willem Jiang resolved CAMEL-1907.
---------------------------------

    Resolution: Fixed

trunk
http://svn.apache.org/viewvc?rev=803559&view=rev
camel 1.x branch
http://svn.apache.org/viewvc?rev=803565&view=rev

> Add version number for the import package of camel-mina and camel-http
> ----------------------------------------------------------------------
>
>                 Key: CAMEL-1907
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-1907
>             Project: Apache Camel
>          Issue Type: Improvement
>            Reporter: Willem Jiang
>            Assignee: Willem Jiang
>             Fix For: 1.6.2, 2.0.0
>
>
> Here is the mail thread which discusses about it.
> http://www.nabble.com/FUSE-ESB-4.1.0.2%3A-camel-mina-feature-will-not-install-tp24936826p24936826.html

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.