[jira] Created: (CAMEL-416) Upgrade to Spring 2.5.2

classic Classic list List threaded Threaded
9 messages Options
Reply | Threaded
Open this post in threaded view
|

[jira] Created: (CAMEL-416) Upgrade to Spring 2.5.2

JIRA jira@apache.org
Upgrade to Spring 2.5.2
-----------------------

                 Key: CAMEL-416
                 URL: https://issues.apache.org/activemq/browse/CAMEL-416
             Project: Apache Camel
          Issue Type: Improvement
            Reporter: Claus Ibsen
            Assignee: Claus Ibsen
            Priority: Trivial
             Fix For: 1.4.0


Spring 2.5.2 is now on the Maven repos so we should upgrade to 2.5.2 on the trunk.

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Commented: (CAMEL-416) Upgrade to Spring 2.5.2

JIRA jira@apache.org

    [ https://issues.apache.org/activemq/browse/CAMEL-416?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=41918#action_41918 ]

Claus Ibsen commented on CAMEL-416:
-----------------------------------

There seems to be checksum errors on the repos

[WARNING] *** CHECKSUM FAILED - Checksum failed on download: local = 'db09de3099b694e88076052aaf428d5252
Downloading: http://repo1.maven.org/maven2//org/springframework/spring-test/2.5.2/spring-test-2.5.2.pom

> Upgrade to Spring 2.5.2
> -----------------------
>
>                 Key: CAMEL-416
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-416
>             Project: Apache Camel
>          Issue Type: Improvement
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Trivial
>             Fix For: 1.4.0
>
>
> Spring 2.5.2 is now on the Maven repos so we should upgrade to 2.5.2 on the trunk.

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Commented: (CAMEL-416) Upgrade to Spring 2.5.2

JIRA jira@apache.org
In reply to this post by JIRA jira@apache.org

    [ https://issues.apache.org/activemq/browse/CAMEL-416?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=42020#action_42020 ]

Claus Ibsen commented on CAMEL-416:
-----------------------------------

Or Spring 2.5.3 when its about to be released.

> Upgrade to Spring 2.5.2
> -----------------------
>
>                 Key: CAMEL-416
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-416
>             Project: Apache Camel
>          Issue Type: Improvement
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Trivial
>             Fix For: 1.4.0
>
>
> Spring 2.5.2 is now on the Maven repos so we should upgrade to 2.5.2 on the trunk.

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Updated: (CAMEL-416) Upgrade to Spring 2.5.3, openjpa 1.0.2

JIRA jira@apache.org
In reply to this post by JIRA jira@apache.org

     [ https://issues.apache.org/activemq/browse/CAMEL-416?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Claus Ibsen updated CAMEL-416:
------------------------------

        Summary: Upgrade to Spring 2.5.3, openjpa 1.0.2  (was: Upgrade to Spring 2.5.2)
    Description:
Upgraded dependencies
- Spring from 2.5.1 to 2.5.3
- OpenJPA 0.9.6-incubator to 1.0.2

Apache Felix has released v1.2.1 and v1.4.0 - we are running v1.2.0

  was:Spring 2.5.2 is now on the Maven repos so we should upgrade to 2.5.2 on the trunk.


> Upgrade to Spring 2.5.3, openjpa 1.0.2
> --------------------------------------
>
>                 Key: CAMEL-416
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-416
>             Project: Apache Camel
>          Issue Type: Improvement
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Trivial
>             Fix For: 1.4.0
>
>
> Upgraded dependencies
> - Spring from 2.5.1 to 2.5.3
> - OpenJPA 0.9.6-incubator to 1.0.2
> Apache Felix has released v1.2.1 and v1.4.0 - we are running v1.2.0

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Work started: (CAMEL-416) Upgrade to Spring 2.5.3, openjpa 1.0.2

JIRA jira@apache.org
In reply to this post by JIRA jira@apache.org

     [ https://issues.apache.org/activemq/browse/CAMEL-416?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Work on CAMEL-416 started by Claus Ibsen.

> Upgrade to Spring 2.5.3, openjpa 1.0.2
> --------------------------------------
>
>                 Key: CAMEL-416
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-416
>             Project: Apache Camel
>          Issue Type: Improvement
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Trivial
>             Fix For: 1.4.0
>
>
> Upgraded dependencies
> - Spring from 2.5.1 to 2.5.3
> - OpenJPA 0.9.6-incubator to 1.0.2
> Apache Felix has released v1.2.1 and v1.4.0 - we are running v1.2.0

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Commented: (CAMEL-416) Upgrade to Spring 2.5.3, openjpa 1.0.2

JIRA jira@apache.org
In reply to this post by JIRA jira@apache.org

    [ https://issues.apache.org/activemq/browse/CAMEL-416?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=42045#action_42045 ]

Claus Ibsen commented on CAMEL-416:
-----------------------------------

Open JPA fails to upgraded to 1.0.2

INFO] Executing tasks
openjpa-1.0.0-r420667:568756 fatal user error> org.apache.openjpa.util.MetaDataException: MetaDataFactory could not be configured (conf.newMetaDataFactoryInstance() returned null). This might mean that no configuration properties were found. Ensure that you have a META-INF/persistence.xml file, tha
 it is available in your classpath, or that the properties file you are using for configuration is available. If you are using Ant, please see the <properties> or <propertiesFile> attributes of the task's nested <config> element. This can also occur if your OpenJPA distribution jars are corrupt, or
if your security policy is overly strict.
       at org.apache.openjpa.meta.MetaDataRepository.initializeMetaDataFactory(MetaDataRepository.java:1520)
       at org.apache.openjpa.meta.MetaDataRepository.endConfiguration(MetaDataRepository.java:1513)
       at org.apache.openjpa.lib.conf.Configurations.configureInstance(Configurations.java:467)

> Upgrade to Spring 2.5.3, openjpa 1.0.2
> --------------------------------------
>
>                 Key: CAMEL-416
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-416
>             Project: Apache Camel
>          Issue Type: Improvement
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Trivial
>             Fix For: 1.4.0
>
>
> Upgraded dependencies
> - Spring from 2.5.1 to 2.5.3
> - OpenJPA 0.9.6-incubator to 1.0.2
> Apache Felix has released v1.2.1 and v1.4.0 - we are running v1.2.0

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Commented: (CAMEL-416) Upgrade to Spring 2.5.3, openjpa 1.0.2

JIRA jira@apache.org
In reply to this post by JIRA jira@apache.org

    [ https://issues.apache.org/activemq/browse/CAMEL-416?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=42044#action_42044 ]

Claus Ibsen commented on CAMEL-416:
-----------------------------------

Spring upgraded to 2.5.3

> Upgrade to Spring 2.5.3, openjpa 1.0.2
> --------------------------------------
>
>                 Key: CAMEL-416
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-416
>             Project: Apache Camel
>          Issue Type: Improvement
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Trivial
>             Fix For: 1.4.0
>
>
> Upgraded dependencies
> - Spring from 2.5.1 to 2.5.3
> - OpenJPA 0.9.6-incubator to 1.0.2
> Apache Felix has released v1.2.1 and v1.4.0 - we are running v1.2.0

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Updated: (CAMEL-416) Upgrade to Spring 2.5.3

JIRA jira@apache.org
In reply to this post by JIRA jira@apache.org

     [ https://issues.apache.org/activemq/browse/CAMEL-416?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Claus Ibsen updated CAMEL-416:
------------------------------

    Summary: Upgrade to Spring 2.5.3  (was: Upgrade to Spring 2.5.3, openjpa 1.0.2)

> Upgrade to Spring 2.5.3
> -----------------------
>
>                 Key: CAMEL-416
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-416
>             Project: Apache Camel
>          Issue Type: Improvement
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Trivial
>             Fix For: 1.4.0
>
>
> Upgraded dependencies
> - Spring from 2.5.1 to 2.5.3
> - OpenJPA 0.9.6-incubator to 1.0.2
> Apache Felix has released v1.2.1 and v1.4.0 - we are running v1.2.0

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Resolved: (CAMEL-416) Upgrade to Spring 2.5.3

JIRA jira@apache.org
In reply to this post by JIRA jira@apache.org

     [ https://issues.apache.org/activemq/browse/CAMEL-416?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Claus Ibsen resolved CAMEL-416.
-------------------------------

    Resolution: Fixed

Upgraded to Spring 2.5.3

> Upgrade to Spring 2.5.3
> -----------------------
>
>                 Key: CAMEL-416
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-416
>             Project: Apache Camel
>          Issue Type: Improvement
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Trivial
>             Fix For: 1.4.0
>
>
> Upgraded dependencies
> - Spring from 2.5.1 to 2.5.3
> - OpenJPA 0.9.6-incubator to 1.0.2
> Apache Felix has released v1.2.1 and v1.4.0 - we are running v1.2.0

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.