[jira] Created: (CAMEL-70) rename the queue component to seda (to avoid confusion with JMS queues)

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

[jira] Created: (CAMEL-70) rename the queue component to seda (to avoid confusion with JMS queues)

JIRA jira@apache.org
rename the queue component to seda (to avoid confusion with JMS queues)
-----------------------------------------------------------------------

                 Key: CAMEL-70
                 URL: https://issues.apache.org/activemq/browse/CAMEL-70
             Project: Apache Camel
          Issue Type: New Feature
            Reporter: James Strachan
            Assignee: James Strachan
             Fix For: 1.1.0


we could keep support for queue: prefix for a short while, deprecating it; then remove it completely in 1.2.

the name "seda:" is probably better

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Resolved: (CAMEL-70) rename the queue component to seda (to avoid confusion with JMS queues)

JIRA jira@apache.org

     [ https://issues.apache.org/activemq/browse/CAMEL-70?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

James Strachan resolved CAMEL-70.
---------------------------------

    Resolution: Fixed

Done (rev 554600) see documentation: http://cwiki.apache.org/CAMEL/seda.html

> rename the queue component to seda (to avoid confusion with JMS queues)
> -----------------------------------------------------------------------
>
>                 Key: CAMEL-70
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-70
>             Project: Apache Camel
>          Issue Type: New Feature
>            Reporter: James Strachan
>            Assignee: James Strachan
>             Fix For: 1.1.0
>
>
> we could keep support for queue: prefix for a short while, deprecating it; then remove it completely in 1.2.
> the name "seda:" is probably better

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.