[jira] Created: (CAMEL-891) camel-ftp - upgrade to latest ftp server from mina - M3

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

[jira] Created: (CAMEL-891) camel-ftp - upgrade to latest ftp server from mina - M3

JIRA jira@apache.org
camel-ftp - upgrade to latest ftp server from mina - M3
-------------------------------------------------------

                 Key: CAMEL-891
                 URL: https://issues.apache.org/activemq/browse/CAMEL-891
             Project: Apache Camel
          Issue Type: Task
          Components: camel-ftp
            Reporter: Claus Ibsen
            Priority: Minor
             Fix For: 1.5.0


I think the API has changed so the unit tests fails when you upgrade to the newer version.

Just created this ticket to remember to upgrade and fix the unit tests.

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Assigned: (CAMEL-891) camel-ftp - upgrade to latest ftp server from mina - M3

JIRA jira@apache.org

     [ https://issues.apache.org/activemq/browse/CAMEL-891?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Claus Ibsen reassigned CAMEL-891:
---------------------------------

    Assignee: Claus Ibsen

> camel-ftp - upgrade to latest ftp server from mina - M3
> -------------------------------------------------------
>
>                 Key: CAMEL-891
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-891
>             Project: Apache Camel
>          Issue Type: Task
>          Components: camel-ftp
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Minor
>             Fix For: 1.5.0
>
>
> I think the API has changed so the unit tests fails when you upgrade to the newer version.
> Just created this ticket to remember to upgrade and fix the unit tests.

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Commented: (CAMEL-891) camel-ftp - upgrade to latest ftp server from mina - M3

JIRA jira@apache.org
In reply to this post by JIRA jira@apache.org

    [ https://issues.apache.org/activemq/browse/CAMEL-891?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=45677#action_45677 ]

Claus Ibsen commented on CAMEL-891:
-----------------------------------

They have changed some parts. Now we need to setup users for more strict control.

> camel-ftp - upgrade to latest ftp server from mina - M3
> -------------------------------------------------------
>
>                 Key: CAMEL-891
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-891
>             Project: Apache Camel
>          Issue Type: Task
>          Components: camel-ftp
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Minor
>             Fix For: 1.5.0
>
>
> I think the API has changed so the unit tests fails when you upgrade to the newer version.
> Just created this ticket to remember to upgrade and fix the unit tests.

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Resolved: (CAMEL-891) camel-ftp - upgrade to latest ftp server from mina - M3

JIRA jira@apache.org
In reply to this post by JIRA jira@apache.org

     [ https://issues.apache.org/activemq/browse/CAMEL-891?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Claus Ibsen resolved CAMEL-891.
-------------------------------

    Resolution: Fixed

> camel-ftp - upgrade to latest ftp server from mina - M3
> -------------------------------------------------------
>
>                 Key: CAMEL-891
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-891
>             Project: Apache Camel
>          Issue Type: Task
>          Components: camel-ftp
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Minor
>             Fix For: 1.5.0
>
>
> I think the API has changed so the unit tests fails when you upgrade to the newer version.
> Just created this ticket to remember to upgrade and fix the unit tests.

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.