[jira] Created: (CAMEL-995) rename event component to spring-event

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[jira] Created: (CAMEL-995) rename event component to spring-event

JIRA jira@apache.org
rename event component to spring-event
--------------------------------------

                 Key: CAMEL-995
                 URL: https://issues.apache.org/activemq/browse/CAMEL-995
             Project: Apache Camel
          Issue Type: Task
          Components: camel-spring
    Affects Versions: 1.4.0
            Reporter: Claus Ibsen
            Assignee: Claus Ibsen
            Priority: Minor
             Fix For: 1.5.0


The *event* component should be renamed to *spring-event* in the service file and the wiki doc as well.

It's to confusing with just event, as it's the Spring events it is used for (ApplicationContext)

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Commented: (CAMEL-995) rename event component to spring-event

JIRA jira@apache.org

    [ https://issues.apache.org/activemq/browse/CAMEL-995?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=46543#action_46543 ]

Claus Ibsen commented on CAMEL-995:
-----------------------------------

davsclaus btw I was think the event component should we rename it to spring-event ?
10:53 jstrachan yeah, good idea


> rename event component to spring-event
> --------------------------------------
>
>                 Key: CAMEL-995
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-995
>             Project: Apache Camel
>          Issue Type: Task
>          Components: camel-spring
>    Affects Versions: 1.4.0
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Minor
>             Fix For: 1.5.0
>
>
> The *event* component should be renamed to *spring-event* in the service file and the wiki doc as well.
> It's to confusing with just event, as it's the Spring events it is used for (ApplicationContext)

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.

Reply | Threaded
Open this post in threaded view
|

[jira] Resolved: (CAMEL-995) rename event component to spring-event

JIRA jira@apache.org
In reply to this post by JIRA jira@apache.org

     [ https://issues.apache.org/activemq/browse/CAMEL-995?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel ]

Claus Ibsen resolved CAMEL-995.
-------------------------------

    Resolution: Fixed

> rename event component to spring-event
> --------------------------------------
>
>                 Key: CAMEL-995
>                 URL: https://issues.apache.org/activemq/browse/CAMEL-995
>             Project: Apache Camel
>          Issue Type: Task
>          Components: camel-spring
>    Affects Versions: 1.4.0
>            Reporter: Claus Ibsen
>            Assignee: Claus Ibsen
>            Priority: Minor
>             Fix For: 1.5.0
>
>
> The *event* component should be renamed to *spring-event* in the service file and the wiki doc as well.
> It's to confusing with just event, as it's the Spring events it is used for (ApplicationContext)

--
This message is automatically generated by JIRA.
-
You can reply to this email to add a comment to the issue online.